OVHCloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - GRA11 - host1373767
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Jan 04, 2022 - 21:26 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host1373767.gra11.cloud.ovh.net

Affected instances

3f46ab2e-9acd-4e52-b688-dbe59fb6a82b
e47df793-8de7-480c-9698-a07f2f34f479
4c9bae40-b52b-4c1e-9534-837e37687326
f2d408e9-10c0-4838-952a-39c1b20a704d
10e10544-542e-4335-bc70-4f5f17f5300c
eada3cc6-d39d-4156-ab1d-3581164697f2
ee55edee-6a53-4bfe-866c-e5bd9b2b7625
67c26c7e-2109-49cb-a3eb-01e80a29ddef
Posted Jan 04, 2022 - 20:14 UTC