OVHCloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - BHS1 - host275827
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Jan 15, 2022 - 01:36 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host275827.bhs1.cloud.ovh.net

Affected instances

6b56f81c-53b2-4a73-894a-a3b9ea7bec8d
2ca9fd77-e07b-4cd3-a352-39c9e0f8aa47
5752a3a6-2711-4b24-aefd-215dde39c89d
f768e79d-3fa0-4348-ac70-8385bf5c0510
3e0dc8bc-7b39-4e50-8d4e-f2ac97a52b16
37b25b22-9c34-46fb-b32f-b0aa998760aa
a8819552-ddfe-4080-8cdf-63a686b76e47
859b3986-ca84-4547-b38d-6d6078a9f449
eb0d24f9-4535-4a19-8f43-043dffde438a
f47b23b0-aa0c-4e09-8774-68be0859f422
7c8bab65-72f9-4a7f-b91f-5f3faae3a0bd
c605e461-ecfe-4986-a85b-5e4fa0e0e9b1
Posted Jan 14, 2022 - 22:45 UTC