OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - DE1 - host990318
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Jul 08, 2023 - 13:06 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host990318

Affected instances

The list of instances listed below are currently
unavailable, due to hardware fault on the hypervisor(s) previously mentioned. We apologize for
any inconvenience caused while we resolve this issue.


e4c4f465-2924-4bb8-9f71-e7f8ed4254a9
00293753-9e7e-4f62-b941-35686e6a5d53
b1abbf0b-dfc1-4ee9-81e2-1b0d46ef3680
ed07431b-323d-4ae3-95d4-1dd5f0d01d21
Posted Jul 08, 2023 - 03:58 UTC