Completed
The scheduled maintenance has been completed.
All the services have been operational since 16:56 UTC.
Posted Mar 31, 2025 - 17:04 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 31, 2025 - 14:05 UTC
Scheduled
As part of our continuous improvement plan, maintenance is scheduled on Load Balancers.
This will temporarily affect availability.
Start time : 31/03/2025 14:00 UTC
End time : 31/03/2025 18:00 UTC
Service impact : During the maintenance, the customers may face lantency when they use the API.
Service improvement : Following our continuous improvement policy of our products and services, we will carry out a maintenance on the API infrastructure.
Thank you for your understanding.
Posted Mar 31, 2025 - 14:05 UTC
This scheduled maintenance affected: Compute - Instance || SGP (SGP1, SGP2), Compute - Instance || WAW (WAW1), Compute - Instance || GRA (GRA1, GRA3, GRA5, GRA7, GRA9, GRA11), Compute - Instance || LIM (DE1), Compute - Instance || SYD (SYD1, AP-SOUTHEAST-SYD-2), Compute - Instance || ERI (UK1), Compute - Instance || BHS (BHS1, BHS3, BHS5), Compute - Instance || USA (US-EAST-VA-1, US-WEST-OR-1), Compute - Instance || RBX (RBX-A), Compute - Instance || India (AP-SOUTH-MUM-1), Compute - Instance || EU-WEST-PAR (EU-WEST-PAR-A, EU-WEST-PAR-B, EU-WEST-PAR-C), and Compute - Instance || SBG (SBG5, SBG7).