OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - UK1 - host801943
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Host is now healthy
Posted Apr 19, 2023 - 07:05 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host801943

Affected instances

The list of instances listed below are currently
unavailable, due to hardware fault on the hypervisor(s) previously mentioned. We apologize for
any inconvenience caused while we resolve this issue.


3ef1893c-a392-4f49-b23c-aae8c2c6c09b
787fe199-cb9f-41a7-8e7f-060ae6aaea3d
470638a7-b456-4fe1-9848-653cc9dca8fa
8d68780c-0751-46fc-b730-c3eb4bf67243
Posted Apr 19, 2023 - 04:12 UTC