OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - WAW1 - host780558
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Jun 29, 2023 - 21:59 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host780558

Affected instances

The list of instances listed below are currently
unavailable, due to hardware fault on the hypervisor(s) previously mentioned. We apologize for
any inconvenience caused while we resolve this issue.


54d56fc0-7375-43c9-ab69-32d492f8a75e
73bc31ae-c59f-42cc-a823-60a18b6918e9
a127ff74-9c72-4027-b68a-6f23f12b220f
e58d9869-8704-4294-8858-8551c42f76de
cdbc95db-47c2-4243-a027-7c8c7c2bf50d
bc917db5-150f-4926-a1dd-e653bd786648
733b8423-7ec6-4ef8-811b-c39cb1b4b963
090d5fb2-6ab9-4db9-9bfe-f8587ffdbd19
55711ca2-830c-419d-aaa6-5554761c31ee
371ee257-44a1-4486-a0bc-c5f3122886c3
7292d0a9-5427-4f2f-a877-91adf37cc110
1877d3cc-870e-41d8-a6e0-8c1857a8b5d2
3105a51e-0068-442c-8078-9fefb62b9eb6
b08929ce-64f5-4514-aca2-92e2af8a9e65
ea2d0a0e-22e6-4fbe-bd0c-d1764942d86a
adb1b005-61d9-42bc-b826-624ea2571642
8785a87c-3e28-409e-a5d6-e1e5a278b72a
a53b7582-c7bc-45e9-a35c-920983946cff
755c0289-fb18-48a6-b62d-a6c92ef1f3be
3981c56d-0958-4639-b51b-c9fba7dd0b89
aab3ca8a-219c-42a0-86d1-e93cba23d5a4
19d1fcc6-48af-4bf3-b815-488971796223
096c4081-7cd6-43c5-8ff6-4e9e44fe2bb1
Posted Jun 29, 2023 - 21:54 UTC