We are pleased to inform you that the incident affecting our Object Storage S3 offer has been resolved.
Start time : 09/02/2026 15:07 UTC End time : 09/02/2026 15:38 UTC Root Cause : A service disruption occurred due to an unexpected underlying infrastructure malfunction.
We apologize for any inconvenience caused and appreciate your understanding.
Posted Feb 09, 2026 - 16:26 UTC
Monitoring
Service has been fully restored since 09/02/2026 15:38 UTC. Monitoring remains active to ensure long-term stability.
Here are some supplementary details :
Start time : 09/02/2026 15:07 UTC Impacted Service(s) : Object storage S3 was temporarily unavailable in the specified regions. Customers Impact : Some customers were temporarily getting 503 error when trying to access their object storage in regions EU-SOUTH-MIL-B, EU-SOUTH-MIL-A and EU-SOUTH-MIL-C. Root Cause : A service disruption occurred due to an unexpected underlying infrastructure malfunction.
We apologize for any inconvenience caused and appreciate your understanding.
Posted Feb 09, 2026 - 15:54 UTC
This incident affected: Storage || Object storage (EU-SOUTH-MIL-B, EU-SOUTH-MIL-A, EU-SOUTH-MIL-C).