OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - BHS3 - host279172
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Host is now healthy
Posted Feb 23, 2023 - 18:05 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host279172

Affected instances

The list of instances listed below are currently
unavailable, due to hardware fault on the hypervisor(s) previously mentioned. We apologize for
any inconvenience caused while we resolve this issue.


16ea15c7-da79-4059-83da-07cda2f1eda8
8cdd6392-b480-4425-ba01-7337b162dd1e
1b2b49f1-ba22-41d4-b1cc-5639b0b0037c
16f44598-ac9f-479c-8744-fd46486084bc
Posted Feb 23, 2023 - 10:00 UTC