The maintenance has been postponed and will be rescheduled. A new post will be created when the new schedule has been validated.
Posted Jun 09, 2024 - 08:21 UTC
Update
New end time : 11/06/2024 16:00 UTC
Posted Jun 04, 2024 - 13:51 UTC
Update
New end time : 04/06/2024 16:00 UTC
Posted Jun 03, 2024 - 16:16 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jun 03, 2024 - 13:00 UTC
Scheduled
As part of our continuous improvement plan, maintenance is scheduled on our public cloud offer.
Start time : 03/06/2024 13:00 UTC End time : 03/06/2024 16:00 UTC Service impact : None Service improvement : Following our continuous improvement policy, we are rolling out an upgrade for horizon console.
Thank you for your understanding.
Posted May 28, 2024 - 22:14 UTC
This scheduled maintenance affected: Management || Horizon.