OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - GRA1 - host572992
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Sep 21, 2022 - 01:45 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host572992.gra1.cloud.ovh.net

Affected instances

019e1502-e962-449e-b714-4eabc016ccb3
c3d12186-a2f1-44e2-8a3f-bc26955e505d
8f146d9f-2780-481a-a260-2742dc053db4
d013efae-2091-4324-b62c-a21eeea48c75
28120d4e-e02d-43c2-b892-5002fe8f010d
feffaa3c-312f-4501-8ab3-379f7c5c73c4
Posted Sep 21, 2022 - 00:48 UTC