OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - SBG5 - host1259511
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Jul 25, 2022 - 15:30 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host1259511.sbg5.cloud.ovh.net

Affected instances

840a6cd7-3288-4290-b3b2-a31f59cb64f0
Posted Jul 25, 2022 - 15:21 UTC