OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - GRA5 - host991908
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Mar 12, 2023 - 08:46 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host991908

Affected instances

The list of instances listed below are currently
unavailable, due to hardware fault on the hypervisor(s) previously mentioned. We apologize for
any inconvenience caused while we resolve this issue.


3646deaf-c34b-43d8-87d3-abf1ea67ce91
73a08344-ca0c-442a-8eb7-c4e285d33955
e6774985-d904-4a3b-a528-2c4a95dff8a0
499f47ad-6b80-43c4-ac45-02dfa2983e87
68262767-3502-42b4-9437-4cb1d3c63b22
bbb2e163-52a8-453a-ad37-9c5d4d752cae
70f85871-01a9-4754-97cd-d3640faff3c3
Posted Mar 12, 2023 - 08:43 UTC