Start Time : 31/08/2023 08:20 UTC End Time : 31/08/2023 09:13 UTC Service impact : Customers were facing latency and errors Root cause :Software issue Our technical teams resolved the issue. All impacted services are now operational.
Posted Aug 31, 2023 - 09:40 UTC
Identified
Start time : 31/08/2023 08:20 UTC Service impact : Customers are facing latency and errors Root cause : Software issue Ongoing actions : Our technical teams are working on the issue. Update will be posted as significant progress is made.
Posted Aug 31, 2023 - 09:09 UTC
This incident affected: Storage || Object storage (BHS, GRA, DE, SBG, UK, WAW).