OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - BHS3 - host280749
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted May 14, 2022 - 10:16 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host280749.bhs3.cloud.ovh.net

Affected instances

95d65536-d797-4c1e-a70b-9f211ff68b5b
8dc91c23-5647-4f3a-9abf-7377a2873a06
8b83b1f9-8f5e-4579-bc0d-b50fcec72760
519f76e8-6f85-4188-942c-2995c6694d13
add8a80c-9e87-467d-9be6-558c27992cae
52a11fcd-23d1-4caa-a8aa-51f311123b45
9341b6d7-b729-44b2-a44f-05be1ff2ac61
e94db4ac-0761-4c8e-94e4-5653a9de18aa
225df34d-50b6-41e4-a388-6a40f24f4cb5
adaf2ad8-8ca1-4105-89b3-a1ea2afbd8dc
4dbef4eb-4b9d-4d20-a2e0-3d0c43a7a5b3
a0f9eba9-8677-4aa9-ba03-9eb261063c05
6f1465ef-11c9-46c9-b837-625a828f16d6
7cf7b94c-280e-4cfa-9fe1-8065a09ca1a4
Posted May 14, 2022 - 10:12 UTC