OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[SYD, SGP, ERI, DE, BHS, GRA, SBG, RBX, WAW][ObjectStorage] - service perturbation
Incident Report for Public Cloud
Resolved
Start Time : 10/01/2023 21:45 UTC
End Time : 11/01/2023 09:35 UTC
Root cause : [Global][vRack Private Network] - vRack outage End time for the outage in SYD, SGP, ERI, BHS, GRA, SBG, RBX, WAW on 11/01/2023 06:15 UTC and for LIM at 09:35 UTC
Our technical teams resolved the issue. All impacted services are now operational.
Posted Jan 11, 2023 - 10:37 UTC
Identified
Start time : 10/01/2023 21:45 UTC 
Service impact : Some degradation and perturbation are observed on ObjectStorage services.
Root cause : [Global][vRack Private Network] - vRack outage
Ongoing actions : The major part of the impacted services is operational, our teams are working to restore the remaining services.
Posted Jan 11, 2023 - 09:50 UTC
Update
Most impacted services (beside at WAW and UK) are being fixed.
Perturbations at WAW and UK are still ongoing and are being investigated by our technical teams.
Posted Jan 11, 2023 - 02:12 UTC
Update
The issue with vRacks has been identified.
Our technical teams are hands on the issue.
We are checking the whole vRack infrastructure. Investigations are still ongoing.
Posted Jan 11, 2023 - 00:43 UTC
Update
Further investigation reported that impacted ObjectStorage services were completely unavailable.
from : 10/01/2023 21:45 UTC
to : 10/01/2023 23:45 UTC
Posted Jan 11, 2023 - 00:07 UTC
Update
We are continuing to investigate this issue.
Posted Jan 10, 2023 - 23:48 UTC
Investigating
Start time : 10/01/2023 21:45 UTC 
Service impact : Some degradation and perturbation are observed on ObjectStorage services.
Related Incident: [Global][vRack Private Network] - vRack outage
Ongoing actions : Our technical teams are investigation the issue.
You may have experienced some unavailability. Update will be post as significant progress is made.
Posted Jan 10, 2023 - 23:45 UTC
This incident affected: Storage || Object storage (BHS, GRA, DE, SBG, SGP, SYD, UK, WAW).