OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance

[GRA7][Load Balancer] - Performance incident notification

Incident Report for Public Cloud

Resolved

We are pleased to inform you that the incident has been resolved.

Start time : 02/09/2025 06:38 UTC
End time : 02/09/2025 08:40 UTC
Root Cause : A service disruption occured due to an unexpected infrastructure malfunction.

We apologize for any inconvenience caused and appreciate your understanding.
Posted Sep 02, 2025 - 12:34 UTC

Identified

Here are some supplementary details :

Start time : 02/09/2025 06:38 UTC
Impacted Service(s) : An issue have been detected with one of our compute hosting Octavia Amphora
Customers Impact : Customers may experience latency on their load balancer.
Ongoing Actions : The incident has been identified and our teams are mobilised to restore service as quickly as possible.

We will keep you updated on the progress and resolution.

We apologize for any inconvenience caused and appreciate your understanding.
Posted Sep 02, 2025 - 09:38 UTC
This incident affected: Containers & Orchestration || Load Balancer (GRA7).