OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - BHS5 - host441189
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Sep 14, 2022 - 17:01 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host441189.bhs5.cloud.ovh.net

Affected instances

8ee667d5-af90-40c4-a8bd-cd660b2c0d92
Posted Sep 14, 2022 - 16:56 UTC