OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - BHS3 - host437199
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Jul 06, 2023 - 20:29 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host437199

Affected instances

The list of instances listed below are currently
unavailable, due to hardware fault on the hypervisor(s) previously mentioned. We apologize for
any inconvenience caused while we resolve this issue.


df093875-6df2-45f6-86f1-b6612c88aff6
8d1cf084-6e7d-4672-9c8d-dba4ed5dd999
bdb42033-5d3c-43e3-b415-080e7d0e7d1d
69efd23d-7d48-4fcf-a3dd-ee8fc633ec71
9ee24cdd-2b93-4477-9087-3d8a420648b4
16d46b9c-236a-4d1a-a971-b38a0dd0a4fe
Posted Jul 06, 2023 - 20:15 UTC