OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - SBG5 - host724991
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Jun 14, 2022 - 07:14 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host724991.sbg5.cloud.ovh.net

Affected instances

df1397e0-2673-4c61-a139-f3c9d511fd29
3a87f9f0-a792-4f49-8b3d-c3900bd2a4ca
6c57e8c5-66b6-4325-b6fb-91c25520c2bc
9d89ff33-b60f-4e3a-a227-e1cf20a8b380
Posted Jun 14, 2022 - 07:04 UTC