OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - SGP1 - host431656
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Dec 06, 2022 - 01:45 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host431656.sgp1.cloud.ovh.net

Affected instances

07758965-cf27-4df7-bb8f-f3d49d4bc2df
411263ed-ea52-498a-b9d4-986e66cfa302
6db5808a-568c-44a4-9063-a0bc76951a1f
d0abe9cc-a3f4-4ae4-81d5-5971296c2bc3
c3fd7dda-0301-4cc8-a8a8-9938af54cb2d
85510ec2-c4ea-4011-95e6-ee9f649b09f0
f7cf5099-3bef-47fb-b279-56e7b1a585f1
df5f11b6-d92e-4eeb-8963-6bf513757397
Posted Dec 06, 2022 - 01:28 UTC