OVHCloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
SBG7 RabbitMQ issue
Incident Report for Public Cloud
Resolved
-- FR --

Nous avons actuellement un incident sur le cluster rabbitMQ de la region SBG7.
Nous sommes actuellement en cours d'investigation.

-- EN --

We are issue on rabbitMQ cluster on SBG7.
We working on it.

Update(s):

Date: 2021-10-08 09:10:29 UTC
The rabbitMQ crash this morning. The cluster is now up and running.
Posted Oct 08, 2021 - 07:10 UTC