OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - DE1 - host1451871
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Jan 12, 2022 - 23:41 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host1451871.de1.cloud.ovh.net

Affected instances

8134843b-72de-4a98-a9bb-d804839f599d
f07f4581-a774-424a-b9e1-cc3fd38dfb98
1cb2110f-7635-4993-a6db-9ff24eeb3915
b233d7ac-1c03-4cc8-befc-351f1b721953
Posted Jan 11, 2022 - 02:20 UTC