OVHCloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - GRA11 - host1373774
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Jan 04, 2022 - 21:26 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host1373774.gra11.cloud.ovh.net

Affected instances

7b9e1683-65b8-4dab-87a9-8ae31e598795
64cd805a-bfcd-434c-9f82-1e9b15e0eba8
Posted Jan 04, 2022 - 20:14 UTC