OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - BHS5 - host389996
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Jun 17, 2023 - 05:55 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host389996

Affected instances

The list of instances listed below are currently
unavailable, due to hardware fault on the hypervisor(s) previously mentioned. We apologize for
any inconvenience caused while we resolve this issue.


92f095c6-a387-4b50-99e1-487213c73fe8
5e747453-a2e4-434e-b15b-06578d599a90
c289326a-d8c0-4584-9783-7c96d30f9daa
a23546b2-d396-4b71-b114-337770244468
d5ab6887-81c8-4d33-9c74-cf62e12cf9f1
c213b7c3-5428-4598-935e-ebfe07e5e884
063a4691-2d58-4972-b969-936a253058e7
Posted Jun 17, 2023 - 05:42 UTC