OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - GRA11 - host1385624
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Host is now healthy
Posted Mar 25, 2023 - 14:05 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host1385624

Affected instances

The list of instances listed below are currently
unavailable, due to hardware fault on the hypervisor(s) previously mentioned. We apologize for
any inconvenience caused while we resolve this issue.


852fe3fb-1bc4-41a6-a1e8-332dfe975c7d
a8641df4-23b1-4d28-8c3f-5cb962a3ce68
2448c0f0-bc4d-4ac9-8290-d5105dcc63ec
6d262074-2dd6-41c2-8ab5-1a79528db4ff
6f0c898c-62df-423d-aa35-32b4c1179eb7
a13ede9e-0b1d-48e4-8488-48c12d605c10
444eb293-9a04-4abb-8753-789bc300bc02
ba8a97fb-0236-4fa0-b645-da0844326f35
a045a55f-6f8b-4729-ac3e-6d33a2627705
7d150260-2187-4e38-9f5e-596266943809
e71ab4f0-2702-469e-8d93-ea103b7b8de5
5472518e-dc18-417d-a076-a69001a7a245
06046f2d-4968-4ea9-9184-7f088a0bd075
29198f42-bd4d-4f72-afae-b3c60f232787
2711cf24-289b-46e3-a7e0-8d0826d7526c
Posted Mar 25, 2023 - 08:33 UTC