Some Essential customer may have experienced extended downtime. 90 minutes of downtime on GRA essential services occured on maintenance scheduled between 00:00 and 02:00 UTC on 18/07/2023. Investigation will be carried on to prevent this issue from happening again. Everything is now back to normal.
Posted Jul 18, 2023 - 02:04 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jul 17, 2023 - 11:54 UTC
Scheduled
Start time : 17/07/2023 11:54 UTC End time : 28/07/2023 11:54 UTC Service impact : A small downtime may be experienced for less than 15 minutes. Service improvement : As part of our continuous improvement policy of our services, we will be doing a migration for our MongoDB nodes.
Posted May 23, 2023 - 07:12 UTC
This scheduled maintenance affected: Databases || MongoDB (BHS, DE, GRA, SBG, UK, WAW).