OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[GRA3][Public Cloud] - Public network incident notification
Incident Report for Public Cloud
Resolved
Start time : 13/09/2023 12:28 UTC
End time : 13/09/2023 18:00 UTC
Our technical teams resolved the issue. All impacted services are now operational.
Posted Sep 13, 2023 - 18:48 UTC
Update
We are continuing to investigate this issue.
Posted Sep 13, 2023 - 14:21 UTC
Update
After investigation, our teams reported the Managed kubernetes services (Clusters nodes) impacted by this incident.
Our technical teams are still working on the issue.
Posted Sep 13, 2023 - 14:13 UTC
Investigating
Start time : 13/09/2023 12:28 UTC
Service impact : Some network services on public cloud are degradded.
Ongoing actions : Our technical teams are investigating on the issue.
Update will be posted as significant progress is made.
Posted Sep 13, 2023 - 13:22 UTC
This incident affected: Containers & Orchestration || Managed Kubernetes Service (GRA5, GRA7, GRA9) and Network || Public network (GRA3).