OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - GRA9 - host1385619
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Mar 25, 2023 - 14:50 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host1385619

Affected instances

The list of instances listed below are currently
unavailable, due to hardware fault on the hypervisor(s) previously mentioned. We apologize for
any inconvenience caused while we resolve this issue.


a8c5b0e0-7935-4a8c-bd05-e633b73c23da
90fcd915-bd19-4560-a5e6-0a8e25bc5d89
4e9dc77c-d399-44ac-a9c3-ad47ee3d7cad
b16bbcde-eb21-4a96-b6c4-ebf14234155e
829eaffb-c041-448f-887e-6b723397e4c3
e73dc66f-0605-4add-b88d-2671f488b20e
18ee101b-1f27-46de-b27f-b6cf246e0534
839308f7-7e64-4971-b61f-dc352c982875
cec12365-a0c8-4568-8c65-e00710bfd82b
23df5f4b-6f6d-46de-a269-8c92fca758a1
14214a82-9525-469b-8c5c-3bfd3037e5f9
Posted Mar 25, 2023 - 06:12 UTC