OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - GRA5 - host1247460
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Jan 13, 2023 - 07:31 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host1247460

Affected instances

The list of instances listed below are currently
unavailable, due to hardware fault on the hypervisor(s) previously mentioned. We apologize for
any inconvenience caused while we resolve this issue.


bdf263d4-629e-4d58-9793-ec1c4b656c10
d7d43f71-bfad-4646-a0bd-6031ef5a56f9
2126c3a1-8884-4333-aa72-524b9a9cb292
a0b9ce3c-2a25-4205-998a-2fd728831d14
2ea2aa1b-15c1-4f87-8018-5ca00a6497f8
f4cc7ad2-5ce6-46fd-8b5b-3d4897fb90b5
0c93246c-975d-4a12-b70c-f80f5edc5922
Posted Jan 13, 2023 - 07:20 UTC