OVHCloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
CloudLB configurations
Incident Report for Public Cloud
Resolved
Some issues on the database side produce instabilities on creation/modification of a Cloud Loadbalancer

Update(s):

Date: 2020-11-20 13:26:18 UTC
Issue fixed

Date: 2020-11-20 10:57:28 UTC
fix in progress, we closely monitor the API for now
Posted Nov 20, 2020 - 10:27 UTC
This incident affected: Containers & Orchestration || Managed Kubernetes (BHS, GRA, SBG, WAW, SGP, SYD).