OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - SBG7 - host1379777
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Jul 04, 2023 - 23:16 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host1379777

Affected instances

The list of instances listed below are currently
unavailable, due to hardware fault on the hypervisor(s) previously mentioned. We apologize for
any inconvenience caused while we resolve this issue.


fefb2c94-7176-4d8e-8bab-0eab0c54a8c6
692e5c2e-dec8-400b-b747-2bc736d55776
c7ebb1a0-f730-4bd4-8e1a-fcc88459f8de
0664cee6-1464-456c-bfe8-bb26dcb93186
cbdb9860-b305-48c0-bfe5-8ba7c233d3e6
67b8b897-db6f-4073-b923-820bb529bdfe
6fabc385-3787-42ba-ad44-a3e8f0ae866c
3b183a21-7f08-4d3d-a736-8412ec29b5f1
425e0fc5-b3fe-4162-81e7-014565d715f8
0ce6d67d-092f-4322-88e2-108446cbaefb
Posted Jul 04, 2023 - 23:05 UTC