OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance

PCI - GRA5 - host1250321

Incident Report for Public Cloud

Resolved

This incident has been resolved.
Posted Sep 13, 2022 - 09:24 UTC

Investigating

Estimated time to recovery : 1 hour(s)

Affected hosts

host1250321.gra5.cloud.ovh.net

Affected instances

ff394135-d6ca-4df3-8ea2-8e7ac9b8a939
2f6a1dd3-b516-4a09-b7d2-543dfeaf1fa2
2733ad61-9633-4787-8779-7f6a602db2ed
d19d9852-2ee9-4d40-acc5-b1df80a2b976
Posted Sep 13, 2022 - 09:16 UTC