OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance

[GRA7/GRA9/GRA11/DE1][Public Cloud] - Network incident notification

Incident Report for Public Cloud

Resolved

We would like to inform you that the incident on Public Cloud in GRA7/GRA9/GRA11/DE1 has now been resolved.

Here is detail for this incident :
Start time : 02/04/2025 14:50 UTC
End time : 02/04/2025 15:51 UTC
Root Cause : This incident was caused by a software issue.

We thank you for your understanding and patience throughout this incident.
Posted Apr 02, 2025 - 15:17 UTC

Investigating

We are currently experiencing an incident affecting our Public Cloud offering, which is causing temporary availability issues in the GRA7/GRA9/GRA11/DE1.

Here is detail for this incident :
Start time : 02/04/2025 14:50 UTC
Impacted Service(s) : The public network were temporarily unavailable during this incident.
Ongoing Actions : Our teams are investigating to determine the origin of the incident to fix it. 

We will keep you updated on the progress and resolution.
We apologize for any inconvenience caused and appreciate your understanding.
Posted Apr 02, 2025 - 15:08 UTC
This incident affected: Network || Public network (DE1, GRA7, GRA9, GRA11).