OVHCloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[GRA][AI Training / AI Notebook] - New Job & new Notebook
Incident Report for Public Cloud
Resolved
Start Time : 05/01/2021 07:26 UTC
End Time : 05/01/2021 09:28 UTC
Service impact : All services are back in operation. The generation of new jobs and tasks as well as their stops can be realized.
Root cause : An incident on the network configuration had caused the stop of several hosts hosting the services
Posted Jan 05, 2022 - 09:40 UTC
Investigating
Start time : 05/01/2021 07:26 UTC
Service impact : We are experiencing disruptions preventing the generation of new jobs and notebooks on our AI Training and AI Notebook products. Existing services are not impacted but can't be stop for the moment
Ongoing actions : Our technical teams investigate the origin of the incident
Posted Jan 05, 2022 - 09:11 UTC
This incident affected: Data Analytics & AI || AI Training (GRA).