OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - GRA3 - host642763
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Jun 13, 2023 - 16:21 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host642763

Affected instances

The list of instances listed below are currently
unavailable, due to hardware fault on the hypervisor(s) previously mentioned. We apologize for
any inconvenience caused while we resolve this issue.


3e3f04c0-6419-46c0-810e-8b2e72ee93d5
e22f3e0a-948b-4c1c-bbd0-e91895c6b677
7a0ad30d-56a7-45b7-817b-b4d90bf8d2e2
5cf81202-be53-4f5c-b0f5-32e804b785bc
cde0800d-3e6a-4f46-a09b-c89548666e1b
511e3ba3-65ec-478a-a325-33173b8092b5
c2ecff96-c815-4969-a18e-15d45629efc2
90ebaf43-48e6-4527-b16a-92ea882a10fe
Posted Jun 13, 2023 - 11:57 UTC