OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[EU][Managed Kubernetes Service] - vRack instance
Incident Report for Public Cloud
Resolved
Start Time : 10/07/2023 08:41 UTC
End Time : 10/07/2023 09:25 UTC
Root cause : A Kubernetes version update was the cause of the incident.
Our technical teams resolved the issue. All impacted services are now operational.
Posted Jul 11, 2023 - 16:00 UTC
Monitoring
Update Our technical teams resolved the issue. All impacted services are now operational.
Posted Jul 10, 2023 - 10:04 UTC
Investigating
Start time : 10/07/2023 08:41 UTC
Service impact : Node delivery is unavailable for Managed Kubernetes clusters in vRack.
Ongoing actions : Investigating
Our technical teams are working on the issue. Update will be posted as significant progress is made.
Posted Jul 10, 2023 - 09:29 UTC
This incident affected: Containers & Orchestration || Managed Kubernetes Service (DE1, GRA5, GRA7, GRA9, SBG5, WAW1, UK1).