OVHCloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - GRA7 - host1373753
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Jan 04, 2022 - 20:44 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host1373753.gra7.cloud.ovh.net

Affected instances

85d09ec1-e764-4c9d-994c-53c1f669216f
27807dc8-b0e8-429f-b1f3-ff7dfa065320
cafb99fe-2bef-4833-9f23-0175d192e51d
e9d02339-0c3e-4b96-b7bf-c146d2589f98
Posted Jan 04, 2022 - 20:32 UTC