We would like to inform you that the incident affecting our storage service has now been resolved. The region GRA is now available, although it is still recovering and experiencing minor degraded performance.
Here is detail for this incident : Start time : 29/08/2025 06:08 UTC End time : 29/08/2025 11:21 UTC Root Cause : This incident is due to an unexpected infrastructure malfunction.
We thank you for your understanding and patience throughout this incident.
Posted Aug 29, 2025 - 11:47 UTC
Update
Please find below an update on the situation: Update : Please be informed that the region GRA5 is now available, although it is still recovering and experiencing degraded performance. Ongoing Actions : For the affected customers, our teams are mobilised to restore service in the region GRA11 as quickly as possible.
We will keep you updated on the progress and resolution. We apologize for any inconvenience caused and appreciate your understanding.
Posted Aug 29, 2025 - 10:34 UTC
Update
Please find below an update on the situation: Update : Please be informed that the region GRA7 is now available, although it is still recovering and experiencing degraded performance. Ongoing Actions : For the affected customers, our teams are mobilised to restore service in the regions GRA5 and GRA11 as quickly as possible.
We will keep you updated on the progress and resolution. We apologize for any inconvenience caused and appreciate your understanding.
Posted Aug 29, 2025 - 09:03 UTC
Update
We are continuing to work on a fix for this issue.
Posted Aug 29, 2025 - 07:06 UTC
Update
We have new information regarding the incident that affected your service(s).
Please find below an update on the situation: Update : We would like to inform you that a significant number of servers are now operational. Ongoing Actions : Our teams are mobilised to restore service as quickly as possible.
We will keep you updated on the progress and resolution. We apologize for any inconvenience caused and appreciate your understanding.
Posted Aug 29, 2025 - 06:45 UTC
Update
We are continuing to work on a fix for this issue.
Posted Aug 29, 2025 - 06:35 UTC
Identified
We are currently experiencing an ongoing incident. We have determined the origin of the issue affecting our Storage offer on the specific region GRA3.
Here are some supplementary details :
Start time : 29/08/2025 06:08 UTC Impacted Service(s) : Some servers snapshot (Ceph) and Block storage are temporarily unavailable. Customers Impact : Customers are temporarily unable to access their snapshot (Ceph) and block storage located on the specified region. Root Cause : This incident is due to an unexpected infrastructure malfunction. Ongoing Actions : The incident has been identified and our teams are mobilised to restore service as quickly as possible.
We will keep you updated on the progress and resolution.
Posted Aug 29, 2025 - 06:31 UTC
This incident affected: Storage || Volume Snapshot (Ceph) (GRA3) and Storage || Block storage (GRA3, GRA5, GRA7, GRA11).