We are pleased to inform you that the incident affected our Compute - Instance has been resolved.
Here is detail for this incident : Start time : 02/08/2025 06:54 UTC End time : 02/08/2025 07:26 UTC Impacted Service(s) : Some instances in BHS5 region were temporarily unavailable. Customers Impact : Some customers were temporarily unable to access and use their instances in the specified region. Root Cause : A service disruption occurred due to an unexpected infrastructure malfunction.
We apologize for any inconvenience caused and appreciate your understanding.
Posted Aug 02, 2025 - 09:11 UTC
Monitoring
We are pleased to inform you that the incident affecting our compute instances in BHS5 has been resolved since 07:26 UTC
Here are some supplementary details : Start time : 02/08/2025 06:54 UTC Impacted Service(s) : Some instances in the regions BHS5 were temporarily unavailable. Customers Impact : Some customers were temporarily unable to access and use their instances in the specified region. Ongoing Actions : We are monitoring the situation.
We will keep you updated on the situation. We apologize for any inconvenience caused and appreciate your understanding.
Posted Aug 02, 2025 - 07:35 UTC
Investigating
We are currently experiencing an incident affecting our Compute - Instance offer in BHS5 region.
Start time : 02/08/2025 06:54 UTC
Our teams are fully committed to investigating this issue and working towards a resolution as soon as possible. As investigations are ongoing, we will share any new findings or updates with you as soon as possible.
We apologize for any inconvenience caused and appreciate your understanding.
Posted Aug 02, 2025 - 07:13 UTC
This incident affected: Compute - Instance || BHS (BHS5).