OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - UK1 - host1014611
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted May 11, 2022 - 14:18 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected switches

lon1-eri1-pciz1host7-a70

Affected racks

E101C08

Affected hosts

host1014611.uk1.cloud.ovh.net

Affected instances

8a9da903-889e-46c9-9b5d-11817d4a5e66

(generated by Unity)
Posted May 11, 2022 - 14:12 UTC