OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - GRA3 - host887938
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Feb 28, 2023 - 09:49 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected switches

gra-z1c54-a70

Affected racks

G127B25

Affected hosts

host887938

Affected instances

The list of instances listed below are currently
unavailable, due to hardware fault on the hypervisor(s) previously mentioned. We apologize for
any inconvenience caused while we resolve this issue.


10ae0314-563f-41fc-9fac-57a4919c7b63
5aa46023-53a3-4fa3-b282-8aeb909e1f62
a1a30513-8a61-466e-ba12-2b04743825a4
ada23900-7bf8-46bc-8821-dd849f02aa0d
dda3e974-ce5c-47b0-8be9-28fea7314b4f
ed99aa33-0234-4d4f-813e-e804fe5a56b9
Posted Feb 28, 2023 - 09:46 UTC