OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - UK1 - host801954
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Nov 15, 2022 - 12:49 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host801954.uk1.cloud.ovh.net

Affected instances

403c7907-73a0-4346-bda9-cb3a1abfee3b
21dd7619-f11b-4e5e-9b5f-657f9fcb052a
53227878-bae9-447d-8366-b0420006da27
fb4ee201-a219-445f-8047-aa523e00bf6f
Posted Nov 15, 2022 - 12:41 UTC