Start time : 25/12/2023 14:30 UTC End time : 26/12/2023 14:39 UTC Service status: The situation is back to normal, the service is running nominally. Root cause : It was due to a malfunction on the sofware IRONIC.
Posted Dec 26, 2023 - 14:50 UTC
Update
We are continuing to investigate this issue.
Posted Dec 25, 2023 - 22:31 UTC
Update
Our team continues to work to resolve the issue.
Posted Dec 25, 2023 - 19:16 UTC
Investigating
Start time : 25/12/2023 14:30 UTC Service impact : Customer cannot create instance type bm-s1, bm-m1 or bm-l1. Ongoing actions : Investigating Our technical teams are working on the issue. Update will be posted as significant progress is made.
Posted Dec 25, 2023 - 16:18 UTC
This incident affected: Compute - Instance || LIM (DE1).