OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - DE1 - host1388296
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Jun 18, 2023 - 09:55 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host1388296

Affected instances

The list of instances listed below are currently
unavailable, due to hardware fault on the hypervisor(s) previously mentioned. We apologize for
any inconvenience caused while we resolve this issue.


a7fa101e-82bb-4fc7-bfb0-f874150f80cc
590c4043-d5ea-4d27-adb6-3a198da7796c
e5552808-48b8-4acd-b774-13035f0de934
fd227c2a-a514-4dfb-bee9-ae96d52675e8
Posted Jun 18, 2023 - 09:14 UTC