OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - DE1 - host1354930
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Sep 21, 2022 - 17:11 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host1354930.de1.cloud.ovh.net

Affected instances

9cb4b9fd-fc2b-479d-b5e4-925af74cda83
802fae69-ba5f-40f2-b126-e88e3409e9d9
73452729-926a-44e0-8866-802905ab3de8
8f1ed4ce-62ef-4f7c-a10e-ab12c6eaf218
7bd83d6e-b206-4d4a-8352-c9c87036ef5c
Posted Sep 21, 2022 - 16:05 UTC