OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - GRA1 - host1416619
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Jun 14, 2023 - 04:44 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host1416619

Affected instances

The list of instances listed below are currently
unavailable, due to hardware fault on the hypervisor(s) previously mentioned. We apologize for
any inconvenience caused while we resolve this issue.


8c4b1478-3bfa-4963-b044-d591f09b48bf
2c5d72e4-2bbd-4f91-8c4b-76f0bf21cdf6
3fd1d3cf-15ff-456b-a0f6-c15367720143
8e73d507-9e2e-4220-a932-d42e051d970e
297a69f5-d52e-4ead-bfda-7adbb033f33f
f362ecbe-6a21-4345-89aa-20016a82d508
Posted Jun 14, 2023 - 04:19 UTC