OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[BHS5][Compute Instance] - host326892 - host331403
Incident Report for Public Cloud
Resolved
Start time : 29/01/2024 01:34 UTC
End time : 29/01/2024 08:45 UTC
Root cause : Disjunction due to a water leak.
Our technical teams resolved the issue. All impacted instances are now reachable.
Posted Jan 29, 2024 - 09:10 UTC
Identified
Start time : 29/01/2024 01:34 UTC
Service impact : Some Public Cloud instances are unreachable on BHS5, the concerned instances are:
0685ec7d-2ec0-4148-a79e-5d2723ecaaff
275f332c-d0fc-42b8-aef7-e87e32662d0e
0076b92b-7568-4a82-99b5-0e9b650c779e
3b1192c8-9861-4cd1-8672-33effacd8f20
46352bf4-1241-44fd-b2a5-45a0438e389a
893396fa-8fd3-4942-a6d5-bab9d06ee3ad
8d905fe5-ed70-42b8-87d2-1f42fed892f0
Root cause : Disjunction due to a water leak.
Ongoing actions : Our technical teams are working on a fix.
Posted Jan 29, 2024 - 07:06 UTC
Investigating
Start time : 29/01/2024 01:34 UTC
Service impact : Some Public Cloud instances are unreachable on BHS5
Ongoing actions : Investigating
Our technical teams are working on the issue. Update will be posted as significant progress is made.
Posted Jan 29, 2024 - 05:05 UTC
This incident affected: Compute - Instance || BHS (BHS5).