OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - BHS3 - host279876
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Jun 07, 2023 - 11:41 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected switches

bhs-z2c16-a70

Affected racks

T02C36

Affected hosts

host279876

Affected instances

The list of instances listed below are currently
unavailable, due to hardware fault on the hypervisor(s) previously mentioned. We apologize for
any inconvenience caused while we resolve this issue.


0055cd5c-3dae-4fe8-ace8-fea0776d4f62
06fdf75c-33b2-4ce2-9f71-d829d99a80b0
0dce7c8a-7fe3-4911-82d9-0419c3f30c37
176b7fe7-b67f-4cea-8785-dd9e11f2b2a1
196edcb4-3b71-4e09-92db-a4fae1d773c1
1fdc5d51-891e-4d03-910b-8b9e8e01ab06
274c8642-1804-4a3d-9d03-78e1c0f9c6db
326a2d1c-d0a8-4485-8e7f-6d754fef7557
3d6b5b7f-b045-4c2e-aa03-704a2e425676
3ee6fed9-8e03-4d9c-90a8-532f28f063ee
5256f61d-a6dd-4154-b9af-f19a3c65e1f4
56230641-f069-48cf-a586-5ffac4bf3194
5b598e23-ba4f-4623-b4fb-80c2abc259fe
668fc625-8b59-41b9-8957-9b457a673970
6885988a-bc06-4ccf-a70e-92d24d460fa4
6b421cdc-cb77-47f2-b2b7-d2672d17dcfe
6c66b74e-2167-4002-a46a-6a2b7614babc
7c0a7a84-8673-4c36-8018-3c6fe6e13aa5
7cf7b94c-280e-4cfa-9fe1-8065a09ca1a4
84161228-dac9-46f1-a1e9-328498c64955
87f3d4c8-fb7a-4cbd-a3fe-564b525f44e8
8c228d00-0635-4e21-9604-7d4905167c66
8ee2d380-69c9-4dcd-9cec-b2ea8fd5caed
920beacf-db06-4886-b47c-17029c680d56
931373a9-47ec-4d23-8f8e-ae06c2a1f5fd
98632c8c-c9c2-4379-87a2-cd286dd76905
a2504a95-7fd5-429d-bb31-1710fefe238b
ad0b957f-a370-4095-8383-9c9c05912b55
b6b824ee-b362-4bf8-ba7b-fe136d33f320
defe1408-7a06-4c19-ad92-83aeded5e9f8
e0002556-2422-410e-8fa4-0345d6f1ec77
e24bdd38-5df9-4ab0-9bfc-a5a4ce4b1672
e2f9f8dc-04b9-4773-a13e-68dd4b389c3e
ef7970b5-90b0-4a65-a2e8-9f232c2512e2
f27299bc-0489-4ee2-b473-a6fe2f446f5c
f3d93697-fe70-42dc-8460-6ea53c526a52
Posted Jun 07, 2023 - 08:50 UTC