OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - GRA7 - host947140
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Posted Jun 27, 2023 - 08:47 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host947140

Affected instances

The list of instances listed below are currently
unavailable, due to hardware fault on the hypervisor(s) previously mentioned. We apologize for
any inconvenience caused while we resolve this issue.


fd4eb9bf-2425-43b4-8db4-adef481f84a4
f1cf8bc4-b8b7-4f88-a771-401fc6189fd0
497bd74d-0f7e-4bc2-8207-adb3f8aaec05
285171cd-aee1-4687-ba9b-6da25f6036d9
d7ad4e4d-7932-4d33-b76c-2d43dfd5051f
7228989e-ff44-4f9d-b5ee-14903a02f485
Posted Jun 27, 2023 - 08:40 UTC