OVHcloud Public Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
PCI - GRA9 - host1610106
Incident Report for Public Cloud
Resolved
This incident has been resolved.
Host is now healthy
Posted Jun 03, 2023 - 07:05 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host1610106

Affected instances

The list of instances listed below are currently
unavailable, due to hardware fault on the hypervisor(s) previously mentioned. We apologize for
any inconvenience caused while we resolve this issue.


40dcf013-5d27-4a8f-ae80-1a16bc7bebaf
c427d324-a677-4dc5-a867-4c57057edc73
5acb7b4e-7a54-44d8-848c-cd05519228d5
80516a25-4cbe-4181-b320-2cc1b71bb33a
d9dd61c0-61f3-4629-9af6-591a54842970
6602f2ec-316a-4d7a-8faa-783ad81dfff7
Posted Jun 02, 2023 - 19:49 UTC